Protocollo Informatico

Protocollo (Ver. 2.1.0)

- Manuale d'uso -


Premesse ed informazioni utili

Protocollo è un software finalizzato alla gestione del protocollo informatico, in Entrata ed in Uscita

L’ accesso al programma è regolato da una password e non è ammesso l’ utilizzo del programma privo di password.

La password di default è : protocollo (in minuscolo). Tale password può essere cambiata dall’ utente.

L’archivio può essere visualizzato come singola scheda o come elenco.

Tutti i campi dell’ archivio rappresentano campi di ricerca. Sono attive ricerche rapide e ricerche avanzate. E’ possibile impostare dei filtri di selezione.

E’ prevista una sessione di stampe : stampa della singola ricevuta o stampa tabellare (registro).

Ciascuna scheda può essere “legata” ad un nodo di una struttura ad albero (creato dall’ utente) che rappresenta il fascicolo in cui viene riposto il supporto cartaceo in oggetto.

Il programma è inoltre dotato di procedura automatica di back-up all’ uscita dal programma


Installazione del programma

Il programma è autoinstallante ed è pertanto sufficiente inserire il CD nel lettore CD per ottenere l’avvio automatico del programma di installazione. Nell’ eventualità che non si ottenga l’ avvio automatico è sufficiente lanciare l’ applicativo RunSetup presente sul CD. La videata della sessione di installazione è la seguente :

Cliccare sul pulsante [image] per dare avvio all’ installazione del programma che, di default, avverrà nella cartella C:\Programmi\Protocollo. Se necessario è possibile modificare la cartella di destinazione. Avviata l’ installazione seguire le indicazioni richieste.

Il pulsante [image] dovrà essere utilizzato per l’ installazione della fonte dati MDAC. Se l’ utente ha già installato sul proprio computer l’ applicativo Access della Microsoft, comparirà l’ etichetta [Aggiornato], ad indicare che l’ installazione di MDAC non è necessaria. Se tuttavia il programma non funziona correttamente si dovrà procedere comunque all’ installazione di MDAC.

Il pulsante [image] permette di terminare l’ installazione o di uscire direttamente senza installare.


Licenza d’ uso del programma e registrazione

Alla prima installazione il programma viene considerato in versione dimostrativa e necessita di essere pertanto registrato.

La regolarizzazione della licenza d’uso può essere effettuata anche dalla sessione Info del Menù principale.

Registrazione del programma

Se il programma non risulta registrato, nella sessione Info si renderà attivo il pulsante Registra. Dopo aver cliccato su tale pulsante è necessario rilevare il codice del programma e farne comunicazione alla Easys Software.

Riportare nei campi di registrazione: il Codice di attivazione ottenuto dalla Easys Software ed il Nome dell' intestatario della licenza d' uso; cliccare sul pulsante Registra, e dopo sul pulsante Ok. Un messaggio documenterà l' avvenuta registrazione.


Avvio del programma

Lanciare il programma dalla barra dei programmi, quindi cliccare sul pulsante Start di windows e selezionare Programmi / Protocollo / Protocollo.

All’ avvio del programma si dovrà inserire la password di accesso.

Come già riportato la password di default del programma è Protocollo, che ovviamente potrà essere modificata dall’ utente (vedi avanti).

La password è indispensabile e non è ammesso l’ utilizzo di un database privo di password !!


Menù principale

La toolbar del menù principale permette di accedere alle Impostazioni del programma o alla Compattazione dell' archivio.
E' possibile inoltre richiamare il Manuale in linea del programma ed accedere alla sessione Info (in cui regolarizzare la licenza d'uso).

Per accedere alla sessione di lavoro del programma cliccare sul pulsante ARCHIVIO.

Personalizzazione del logo

E' possibile inserire un proprio logo personalizzato in sostituzione di quello di default della Easys.
A tal fine è sufficiente realizzare una immagine bitmap (con Paint) e denominare il file logo.bmp. Il file deve essere memorizzato nella
cartella del programma (C:\Programmi\Protocollo) e le sue dimensioni devono essere 210 x 210 pixels.


Impostazioni

Per accedere alla sessione di impostazioni del programma avvalersi del pulsante [image].

La cartella Generale imposta la postazione di lavoro ed il persorso di rete per il Server..

Per le versione base del programma l’ unica opzione possibile è quella di Server

Utilizzo del programma in rete locale

Per utilizzare il programma in rete locale è necessario attivare il check "Utilizzo software in rete locale".
Importante !!
Per un impiego del programma in rete locale è necessario che sui computers Client sia presente solo il collegamento al programma installato sul Server.
Il pulsante "Sblocca l' archivio" permette di risolvere eventuali conflitti che eventualmente dovessero presentarsi nell' inserimento di protocolli in rete locale.

Salvataggio dei dati

Per effettuare in automatico il salvataggio dei dati (back-up) all' uscita del programma è necessario attivare il check "Effettua Back-up in uscita" e selezionare la cartella di destinazione (cartella in cui si desidera che vengano salvati i dati).
Alla chiusura del programma si aprirà una finestra che richiede la conferma al salvataggio dei dati.

La cartella Password permette di modificare la password di accesso al programma.

Importante ! : Non è ammesso l’ utilizzo del programma privo di password di accesso.

La cartella Elenco A.O.O. (Aree omogenee operative) permette di impostare le voci da utilizzare
per le AOO. L' eventuale impostazione dei percorsi di rete sono operativi solo per la versione NET del programma.


Database

Il pulsante [image] permette di Compattare il database, ovvero di ottimizzare l’ archivio dell’ anno in uso. Si consiglia di effettuare periodicamente tale procedura per velocizzare le ricerche e rendere inoltre l’ archivio più compatto (utile per le copie di back-up).
A tal fine cliccare sul pulsante Database e confermare l' operazione.


Info

Il pulsante [image] da accesso alla sessione di informazioni sulla versione del programma, sede, numero di telefono, indirizzo e-mail e web-site della Easys Software. E’ inoltre la sessione da cui è possibile regolarizzare la licenza d’uso del programma (vedi sessione Licenza d'uso del programma e registrazione)


Sessione di lavoro

Per accedere alla sessione di lavoro del programma cliccare sul pulsante ARCHIVIO.

Personalizzazione del logo

E' possibile inserire un proprio logo personalizzato in sostituzione di quello di default della Easys.
A tal fine è sufficiente realizzare una immagine bitmap (con Paint) e denominare il file logo.bmp. Il file deve essere memorizzato nella
cartella del programma (C:\Programmi\Protocollo) e le sue dimensioni devono essere 210 x 210 pixels.

Quando si accede alla sessione di lavoro verrà sempre visualizzata l’ ultima scheda inserita in modalità maschera.

Per la sessione Protocollo in Uscita, non sarà visualizzato il campo Data Consegna ed il check box Consegnato, inoltre il campo Mittente sarà sostituito dal campo Destinatario.

Il menù delle sessioni di lavoro

I pulsanti attivi in tali sessioni sono i seguenti :

Imposta la modalità di visualizzazione : Tabellare o per Schede singole (vedi avanti).
Inserisce un nuovo protocollo in archivio.
Attiva la sessione di ricerca.
Attiva la sessione di stampe.
Attiva la sessione di notifica (attivo solo per la versione .NET).
Attiva la sessione di analisi statistiche (attivo solo per la versione .NET).
Accede alla gestione scannerizzazione documenti (attivo solo per la versione .NET).
Accede alla sessione di gestione dei fascicoli.
Collega la scheda selezionata ad una cartella dei fascicoli.
Pulsante di uscita dalla sessione di lavoro.
Imposta un filtro in base al campo selezionato o disattiva le condizioni impostate per una ricerca avanzata.

Accesso alla sessione di lavoro

Quando si accede ad una delle sessioni di lavoro, protocollo in entrata o in uscita, l' archivio viene visualizzato sempre in modalità maschera e ci si ritrova posizionati sulla scheda dell' ultimo protocollo inserito.

Per scorrere l' archivio avvalersi della barra di scorrimento

Il pulsante [image] permette di posizionarsi sulla prima scheda;

il pulsante [image] scorre l' archivio in sù di una scheda per volta;

il pulsante [image] scorre l' archivio in giù una scheda per volta;

il pulsante [image] permette di posizionarsi sulla ultima scheda.

Il pulsanti [image] e [image] permettono, rispettivamente, di

visualizzare l' archivio in modalità elenco o in modalità maschera.

Esempio di modalità elenco :


Inserire un nuovo protocollo

Per inserire un nuovo protocollo cliccare sul pulsante

e confermare cliccando sul pulsante SI .

Importante

La numerazione del protocollo è di tipo progressivo, effettuato automaticamente dal protocollo e non modificabile dall' utente. All' inserimento del 1° protocollo in un nuovo archivio (o al primo impiego del programma) si aprirà la finestra di richiesta per il 1° inserimento :

Digitare quindi il numero di protocollo di partenza : sarà 1 per un archivio creato per un nuovo anno; ma potrà anche essere il prosieguo di una numerazione già in atto (in tal caso inserire il valore di partenza).

Importante : Il contatore non potrà essere modificato dall' utente dopo il suo inserimento.

I campi N. protocollo e Anno non sono campi digitabili dall' utente ma riempiti automaticamente dal programma.

Per il campo Data è attivo il tasto F2 che permette di inserire la data di sistema del computer e che corrisponde alla data del giorno.

Per i campi dell' archivio, in modalità maschera, è attiva la funzione di autocomplete, ovvero l' apertura in una finestra di selezione di voci già presenti in archivio per il campo che si sta digitando. L’ autocomplete si attiva in modo automatico, ma può essere anche attivato con la combinazione dei tasti CTRL + Barra spaziatrice. Per disattivare l’ autocomplete premere il tasto Esc o Tab.

Per l' inserimento dell' anagrafica (mittente o destinatario) è preimpostata la possibilità di selezione dei dati da un archivio esterno. Per attivare tale funzionalità è sufficiente posizionarsi sul campo mittente (o destinatario) e digitare una o più lettere del nominativo di interesse; se tali dati sono presenti in archivio viene aperta una finestra di selezione : effettuare un doppio click sul riquadro in grigio (freccia nera) alla sinistra del nominativo di interesse.

Se è necessario effettuare una correzione o si desidera eliminare una scheda dall' archivio esterno, operare con i pulsanti Elimina e Correggi presenti in fondo a tale finestra.

 Nella modalità di inserimento si renderà attivo il pulsante [image] con cui poter inserire più nominativi per il protocollo in editazione.
Quando sono presenti più nominativi per quel protocollo comparirà una barra di scorrimento (freccia sù e freccia giù), oltre all' indicazione di quanti nominativi sono presenti e la posizione del nominativo in visione.

Dopo aver inserito tutti i dati di interesse cliccare sul pulsante Conferma ed Esci.
Con tale operazione il protocollo non potrà più essere modificato !

Se sono stati aggiunti dei nuovi nominativi (non presenti nell' archivio esterno) o modificati i dati prelevati dall' archivio esterno dei nominativi, si aprirà una finestra che richiederà se si desidera inserire nell' archivio esterno tali dati.

I soli campi modificabili dopo la conferma dell' inserimento di un protocollo sono il campo File ed il campo Note.
Il pulsante [image] alla sinistra del campo File permette di scorrere le cartelle e selezionare un file presente sul computer o sulla rete.. Se tale file è un file di tipo "immagine" (.bmp, .jpg, etc.) comparirà l' anteprima immagine sul riquadro del protocollo stesso.
Il pulsante [image] alla destra del campo File permette invece di visionare il file stesso. In questo caso se il file è di Word, Excel, o altro, ne conseguirà l' apertura dell' applicativo specifico.

Attenzione
Il programma privo di licenza d’uso non permette di inserire più di 10 schede in archivio. Altra limitazione per il programma non licenziato è la mancata abilitazione alle stampe (vedi avanti).


Annullare un protocollo

Per annullare un protocollo cliccare sul pulsante [image] della maschera del protocollo da annullare.

 Una finestra chiederà la conferma dell' annullo e preavverte che un protocollo annullato non può essere ripristinato.
Dopo tale conferma è comunque obbligatorio inserire il motivo dell' annullamento, riportare quindi quando richiesto e cliccare sul pulsante Salva ed Esci. Il pulsante Annulla permetterà di annullare l' intera operazione.


Ricerche

Esistono 2 modalità di ricerca :

- Ricerca totale...attivata dal pulsante Cerca della toolbar che contempla una ricerca avanzata;

- Ricerca rapida (su singolo campo).

-------------------------------

Ricerca totale

Il pulsante [image] della toolbar attiva la modalità di ricerca totale.

Viene preimpostato il campo di ricerca su Progressivo (che rappresenta il contatore o numero di protocollo), quindi inserire il numero da ricercare e cliccare sul pulsante Trova primo. Per cambiare campo di ricerca cliccare sul pulsantino [image] e selezionare il campo di interesse dalla finestra che si aprirà.

Il pulsante Trova primo primo permette di effettuare una ricerca a partire dalla prima scheda in archivio, per proseguire una ricerca utilizzare il pulsante Trova successivo. Per ricercare parole “non intere” utilizzare il simbolo * che precede la parola stessa.

Ricerca Avanzata

Per attivare una ricerca avanzata cliccare sul check box di Ricerca Avanzata e riportare le condizioni di ricerca (per tali ricerche sono attive gli operatori AND, OR, e le condizioni like, = , > , etc.). I pulsanti "Imposta date", "N. protocollo", "Anno", "Tipo", "Singolo campo" offrono un supporto per il rapido inserimento di opzioni di ricerca.

Se si desidera impostare come "filtro" le condizioni di ricerca impostate cliccare sul pulsante in basso a sinistra.
Se in archivio esistono le condizioni per impostare tale filtro si ritornerà nella sessione di lavoro ed il pulsante "Filtro on" risulterà premuto e riporterà la dicitura "Filtro off"; cliccare su tale pulsante per disattivare il filtro.

Ricerca rapida

Per attivare la ricerca rapida è sufficiente posizionarsi sul campo di interesse (in modalità maschera) e digitare direttamente sulla tastiera ciò che si vuole ricercare. In modalità elenco è necessario selezionare la colonna su cui si intende effettuare la ricerca e digitare direttamente sulla tastiera quanto desiderato.
Il check "Parte del campo" permette di ricercare all' interno del campo stesso.


Procedure di stampa

Per accedere alla sessione delle stampe cliccare sul pulsante [image] che attiverà una tendina di selezione :

Sarà quindi possibile stampare la singola ricevuta del protocollo su cui si è posizionati, o l' elenco dei protocolli inseriti in archivio.
La stampa di un elenco (che equivale alla stampa del registro) è di tipo tabellare e rappresenta la copia cartacea dell' archivio.

Per la stampa dell' elenco viene richiesto l' inserimento dell' intervallo delle date.
Per una stampa giornaliera inserire nei due campi (Dalla data e Alla data) la data del giorno.
E' attivo il tasto F2 che permette di inserire la data di sistema del computer.

Le sessioni Stampa etichetta e Stampa Codice a barra sono attive solo per la versione .NET del programma.


Collegare un protocollo ad una cartella del Fascicolo

Posizionarsi sulla scheda (protocollo) di interesse e cliccare sul pulsante [image] della toolbar, quindi effettuare un doppio click sulla cartella di interesse, in alternativa selezionare la cartella e cliccare su OK.

Per creare una nuova cartella (nodo) avvalersi quindi del pulsante *. Cliccando sull' immagine * si aggiungerà un nuovo nodo immediatamente sotto il livello su cui si è posizionati (ad eccezione del nodo principale FASCICOLI per il quale si aggiungerà un sottolivello).

Cliccando invece sul triangolo nero * si otterrà l' apertura di una finestra di selezione.

Selezionare quindi il tipo di nodo che si vuole creare.

Per modificare l' etichetta di un nodo : selezionare il nodo di interesse e premere il pulsante sinistro del mouse, digitare la nuova etichetta e premere Invio. E' possibile inserire un massimo di 5 sottolivelli per la struttura ad albero.

Per eliminare una cartella dal fascicolo :
Selezionare la cartella d’ interesse e cliccare sul pulsante [image].
Attenzione : l' operazione non potrà essere annullata !!
Gli altri pulsanti attivi in tale sessione permettono rispettivamente di :

* Espandere tutti nodi di tutti i livelli del fascicolo

Per chiudere tutti i sottolivelli del fascicolo

Espandere un solo nodo con sottolivelli per volta

Visualizzare i protocolli correlati “esattamente” al nodo
selezionato, escludendo i sottolivelli.


Gestione dei Fascicoli

Il pulsante [image] della toolbar permette di accedere alla gestione dei fascicoli.

In tale sessione è possibile visionare tutte le cartelle dei fascicoli con i relativi protocolli collegati. L’ inserimento di un protocollo in una cartella dei fascicoli viene effettuato dal menù di lavoro (vedi relativa sessione). In questa sessione è invece possibile “eliminare” il collegamento di un protocollo in un fascicolo; a tal fine selezionare il protocollo desiderato e cliccare sul pulsante Elimina.

La gestione delle cartelle del fascicolo (inserimento, eliminazione, etc.) è stata già trattata nella sessione Collegare un protocollo ad una cartella del Fascicolo a cui si rimanda.

Accedendo alla sessione di gestione dei fascicoli viene selezionata il nodo FASCICOLI dell’ albero e visualizzati tutti i protocolli. La procedura è impostata per visualizzare tutti i protocolli che appartengono ad un nodo, compresi i sottolivelli. Nella necessità di visualizzare i soli protocolli presenti in uno specifico nodo, escludendo i sottolivelli, è necessario cliccare sul pulsante [image]. Ovviamente i protocolli presenti nelle varie cartelle fanno riferimento sia ai protocolli in entrata che ai protocolli in uscita.

In tale sessione sono attive le funzioni di riordino, di ricerca, e di filtro. Il pulsante * permette di portarsi rapidamente nella cartella a cui fa riferimento il protocollo selezionato.


Impostazione di filtri

Nella sessione Ricerca avanzata (vedi) è riportata la possibilità di impostare un filtro che soddisfi i criteri della ricerca avanzata stessa.

Se si desidera invece impostare un filtro in base al contenuto di un singolo campo è sufficiente posizionarsi sul campo di interesse e cliccare sul pulsante [image] Per disattivare un filtro inserito avvalersi dello stesso pulsante.


Utilizzo di più archivi di protocollo

Il programma permette di gestire più di un protocollo informatico ed in tal caso ciascun protocollo verrà gestito separatamente dagli altri.

Per avvalersi di tale gestione sarà necessario creare nella cartella del programma [C:\programmi\protocollo] delle sottocartelle, una per ciascun protocollo che si intende gestire. Tali sottocartelle dovranno essere denominate con il prefisso SUB_ (SUB seguito dal carattere underscore) ed il nome dell' archivio.

Esempio :

Volendo gestire il protocollo della DITTA BIANCHI e del sig. ROSSI MARIO si dovranno creare 2 sottocartelle denominate :

SUB_DITTA BIANCHI e SUB_ROSSI MARIO.

In tali cartelle dovrà essere copiato il file Arch_base.mdb, presente nella cartella del programma, che dovrà poi essere rinominato in Arch_protocollo.mdb.

Importante :

In tale modalità di gestione l' archivio Arch_protocollo.mdb presente nella cartella del programma non sarà più accessibile da programma e per questo (se precedentemente utilizzato da solo) si dovrà provvedere a creare la sottocartella in cui copiarlo (denominata ad esempio SUB_ARCHIVIO BASE).

La modifica della password di accesso al programma produrrà un cambiamento per tutti gli archivi creati.